+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    BadAsh00
    Guest

    PSX Problems Tomb Raider 1 and 2

    Hello peeps,

    After finding this site and the wonders of the old shool PS games, i decided to get back to the wonders of lara croft.

    But i ran in some troubles, namely with tomb raider 1 and 2.
    First i couldnt run tomb raider 1 with epsx, but that problem was solved by using daemon tools.
    The game ran fine, up until the point where i ended level 1 (entering the big gate for people who know the game).
    After that, the game just freezes and i have to exit the emulator (or look at the screen all day long, which is kinda retarded)
    Bummer, cause i haven't played the original tomb raider for quit some time.

    On to Tomb raider 2 (a beauty as well)
    This one won't run on via Daemon tools (it goes black right after i started a new game)

    I use Pete's OpenGL Driver 1.76 if anyone should wonder.
    I also tried to use Psxfin which gave the same problems as said above.
    Maybe its the format. I got the NTSC-U for tomb raider 1 and the PAL version for tomb raider 2.

    If someone could help me, that would be great.

    Thanx in advance
    BadAsh

  2. #2

    tomb raider 1

    I mostly use PSXfin as my emulator and this game runs great on it. Not shure were I found it and I dont see many people talking about it but look up PSXfin.exe and try it if u find it. Ive neve even had to use deamon tools. I also use ePSXe but havnt encountered any problems.


    I do have and issue with playing the backup on my ps2 slimline. It wont play the music at the main menu and when I go to start a new game it just goes black. The game runs fine on the emu I talked about above but not my system. The only thing I can think of is my cds suck right now and wont burn slower than 12X. so should I try burning it again or has anyone else encountered this problem. This is in regards to the Tomb Raider Greatest Hits File not the regular one.

    Any feedback would be greatly appreciated thanks.

  3. #3
    Olegdr
    Guest
    The thing is - the in-engine cutscenes in the early TR games used cd-audio for speech. So there is a possibility that the game is not starting because it can't activate the proper audio track.

  4. #4
    Is there a way you can u fix that?

  5. #5
    Olegdr
    Guest
    That's what i like to know too. There is a thread in the guides section on the topic using two other games as examples, but it's all a little too technical for me.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Free counter and web stats